Skip to main content
  • FASTCURVE from V5 R2016 GA
  • FASTSURF from V5 R2016 GA
  • FASTTIP from V5 R2016 GA
  • FASTTRIM from V5 R2016 GA
  • FAST4AXES V5 R8 SP7
  • FASTELECTRODE V2R6 SP2
  • FASTJOINT V5R2014 FP2 HF3
  • FASTPOST V1R10
  • FASTTRIMSTEEL V3R2 SP2 HF2
  • FLOWTRIM from V5 R2016 GA
  • FASTSUITE Edition 2
/
Which operating systems are supported by the current version?

The following operating systems currently support an installation of CodeMeter Runtime: 

Windows:

  • Windows XP SP3
  • Windows Server 2003
  • Windows Vista
  • Windows Server 2008
  • Windows 7
  • Windows Server 2012
  • Windows 8
  • Windows 8.1
  • Windows 10

Mac OS X:

  • Mac OS X 10.6
  • Mac OS X 10.7
  • Mac OS X 10.8
  • Mac OS X 10.9
  • Mac OS X 10.10
  • Mac OS X 10.11

Linux:

  • Ubuntu 14.04
  • SLES 11

Previous or other Linux distributions are supported, if they use a corresponding Kernel 2.6 or higher.

Sun Solaris:

  • Sun Solaris 10
  • Sun Solaris 11
From which version do I need WIBU for licensing CENIT products?

WIBU licensing is needed for the following software versions:  

  • FASTSUITE V5 2016 GA (FASTTRIM, FASTCURVE, FASTSURF, FASTTIP, FLOWTRIM)
  • FASTJOINT V5R2014_FP2_HF3
  • FASTPOST V1R10
  • FAST4AXES V5R9 SP7
  • FASTELECTRODE V2R6 SP2
  • TRIMSTEELEXPERT V3R SP2 HF2

The following software do not support WIBU licensing:

  • QA-REPORT switch to WIBU not planned
What is the minimum CodeMeter version which is needed for licensing CENIT products?

The minimum oft the Codemeter Version is 6.80a or newer.

Supports WIBU a cluster license server?

No currently WIBU doesn't support a cluster license server.

Is it possible to have two WIBU installations on the same server?

No, it is not possible to have two different installations on the same server. Although this is not necessary. You can license different software manufacturer within one installation. You just need the new container from your software manufacturer. After importing the new container you can license different software manufacturers within one installation.

Is it possible to install CodeMeter only on the server?

No, CodeMeter must be installed on the server and on each client so the communication is guaranteed to the server.

How can I delete a wrong Container in my CodeMeter Control Center?
  1. To delete a wrong container within your CodeMeter Control Center you have to open the CodeMeter Command Prompt. To delete a Container please do the following:  
    Open CodeMeter Command Prompt in Start --> All Programs --> CodeMeter --> Tools
  2. Please type in the following: cmu32 --delete-cmact-license --serial ###-#######

For deleting the Container please replace the "###-#######" with the serial number which you can find in the list of your CodeMeter Control Center.

Attention: If a Container is deleted all licenses are deleted too. Please be sure that you delete the right Container. A restoration of the container is not possible anymore.